Home / dating a turkish man from istanbul / Cacti graph not updating

Cacti graph not updating

I can snmpget the value, e.g filename = "powerbseipv6testrouter_cisco_memfree_40.rrd" rrd_version = "0003" step = 300 last_update = 1321867894 ds[cisco_memfree]= "GAUGE" ds[cisco_memfree].minimal_heartbeat = 600 ds[cisco_memfree]= 0.0000000000e 00 ds[cisco_memfree]= 1.0000000000e 12 ds[cisco_memfree].last_ds = "UNKN" ds[cisco_memfree].value = 0.0000000000e 00 ds[cisco_memfree].unknown_sec = 94 rra[0]= "AVERAGE" rra[0]= 600 rra[0].pdp_per_row = 1 rra[0]= 5.0000000000e-01 rra[0].cdp_prep[0].value = Na N rra[0].cdp_prep[0].unknown_datapoints = 0 rra[1]= "AVERAGE" rra[1]= 700 rra[1].pdp_per_row = 6 rra[1]= 5.0000000000e-01 rra[1].cdp_prep[0].value = Na N rra[1].cdp_prep[0].unknown_datapoints = 0 rra[2]= "AVERAGE" rra[2]= 775 rra[2].pdp_per_row = 24 rra[2]= 5.0000000000e-01 rra[2].cdp_prep[0].value = Na N rra[2].cdp_prep[0].unknown_datapoints = 18 rra[3]= "AVERAGE" rra[3]= 797 rra[3].pdp_per_row = 288 rra[3]= 5.0000000000e-01 rra[3].cdp_prep[0].value = Na N rra[3].cdp_prep[0].unknown_datapoints = 114 rra[4]= "MAX" rra[4]= 600 rra[4].pdp_per_row = 1 rra[4]= 5.0000000000e-01 rra[4].cdp_prep[0].value = Na N rra[4].cdp_prep[0].unknown_datapoints = 0 rra[5]= "MAX" rra[5]= 700 rra[5].pdp_per_row = 6 rra[5]= 5.0000000000e-01 rra[5].cdp_prep[0].value = Na N rra[5].cdp_prep[0].unknown_datapoints = 0 rra[6]= "MAX" rra[6]= 775 rra[6].pdp_per_row = 24 rra[6]= 5.0000000000e-01 rra[6].cdp_prep[0].value = Na N rra[6].cdp_prep[0].unknown_datapoints = 18 rra[7]= "MAX" rra[7]= 797 rra[7].pdp_per_row = 288 rra[7]= 5.0000000000e-01 rra[7].cdp_prep[0].value = Na N rra[7].cdp_prep[0].unknown_datapoints = 114 Aside from upgrading to the latest 0.8.8, have you confirmed that you (or whatever is attempting to store the rrd information in the file) can?

I think the problem exists in the step: write values to rrd files. PS: The problem even exists in Localhost - Load Average, after a clean cacti try to delete all rrd on ./rra/ folder ? your rrd "ds[cisco_memfree]= 1.0000000000e 12", is the snmp results that you saw on debug log exceeded the limit "ds[cisco_memfree]= 1.0000000000e 12" ?The update script needs to be run at exactly the same interval as defined in your database.I see it has a step value of 300 so the database should be updated every 5 minutes.Hi, we're running Cact 0.8.6.f and ver 0.8.6.e of cactid.The product had been up and running fine, however now we're not getting our praphs updated and new graphs aren't created. I successfully graphed CPU/Interface traffic, but got blank graphs like when it comes to Memory/Temperature monitoring.The problem/bug is actually archived here, however this post didn't help.But last night it suddenly stopped updating the graphs, I found this morning that /var partition was full because of some other programs logfile so I cleared some diskspace but Cacti did not start updating the graphs.I've run with both and cactid with debugging logging and it seems to poll data and update SQL, but the rra/*files are not touched at all.It says that this condition is very rare , but what could be the possible causes of this?I have checked and rechecked the credentials in /etc/cacti/and am using them when I run mysql from the command line. The entry in /etc/cron.d/cacti was commented out and was not running properly.

283 comments

Leave a Reply

Your email address will not be published. Required fields are marked *

*